development/libraries

irssi-git-devel - Development package for irssi

Website: http://irssi.org/
License: GPLv2+
Vendor: Psychotic Ninja EL Repository, http://packages.psychotic.ninja/
Description:
This package contains headers needed to develop irssi plugins.

Irssi is a modular IRC client with Perl scripting. Only text-mode
frontend is currently supported. The GTK/GNOME frontend is no longer
being maintained.

Packages

irssi-git-devel-20220511030520-1.el7.psychotic.x86_64 [78 KiB] Changelog by Psychotic Build System (2022-06-04):
- Add --without-bot.
- Add Conflicts for irssi / irssi-devel
- Add glib2 Require
 glib2-devel                x86_64                2.56.1-9.el7_9                                gsi-updates                   453 k
 utf8proc
irssi-git-devel-20220511030520-0.el7.psychotic.x86_64 [77 KiB] Changelog by Psychotic Build System (2022-05-11):
- Now being built from git master pending release of 1.3.X

Listing created by Repoview-0.6.6-4.el7